Resolved
The issue has been fixed and all tasks failing due to the OCR processing failure have successfully completed.
Investigating
We are experiencing delays in flow completion due to slower than normal OCR processing times. Flows requiring document extraction may take longer to complete but are still processing.